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Reunion Chartsﬂ

What are we covering?

» Types of charts
» Configuring charts
» Printing charts
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Type of Charts

» Tree charts
» Descendant
» Pedigree
» Relative

» Timeline Charts

» Fan Charts

Wheo: Parker Andrew STEWART

Types of Charts - Descendant P i

Generations: 13 2

-

Prune: (@ Bold children only

» Begins with a couple and looks forward in E e it abiings

time [~| Marked descendants only
Looks down the roots Remove duplicates
[_| Use privacy filtering

Can specify the number of generations
Include: Preferred pictures

Only displays descendants for the spouse Layout: | Default B
shown in the family view

» Can customize information included in the
layout \
Can specify if preferred pictures are used =

Can use privacy filtering

—_— ey
Caroline Bouvier KENNEDY |  |john Fitzgerald KENNEDY Jr. | Patrick Bouvier KENNEDY |
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Descendant Chart - continued

» Typically done in an outline format
» Show’s each generation before the next

» Could be used for showing generations of
family without a lot of children

vV v v vV VvVYVYyy
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Type of Charts - Pedigree

Begins with a single person - option to
select who from two people shown in family
view

Can change who in people sidebar

Goes backward in time

Shows parents of each person

Removes duplicates (if relatives married)
Can include preferred pictures

Can set to include marked ancestors only

Can customize information included in
layout

Can include siblings using layout
Can include spouses using layout
Can use privacy filtering

Who: | Parker Andrew STEWART
© Cora Etta LAUVER

Generations: o

Prune: || Marked ancestors only
Remove duplicates

I”| Use privacy filtering
[” Limit to one page
Layout: | Dofaut _
Create Chart
Patrick * Patick h KENNEDY
—a(m_o&um-!ms‘nw !g:m b -m.unmuumm.
HICKEY
KENNEDY | k- g o
B T e voe Jm 20y $550)
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| John Vemou BOUVIER Il
‘ [ (19 May 1891 -2 Aug 1957)

Les BOUVIER
L .am-wwvlm |

Janet Noron LEE
11908 22,K 1983




10/8/16

Corva ARG 1191 - AT

e o g (181 A

Single Page Pedigree T
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» Easier to carry

B WS G Mgt ML - 10031

» Easier to hand out to relatives

S ua Orcine L1 - 2078

W Owachas (KT - 10813

» Limitations

s broen (1M - 18I

e vaepenar (1088 - »387R

» No layout options

S b b AT L

» Limited name options -
May e 1002 - b
» No preferred pictures ot ot e 811 100
» No frame or title Name setup Append to names
X . . J 0“"'"' ?aniomh‘p =
» Font, font size, page orientation ° e | Soundex =)
are automatically selected =il iohumber (=
?:'M | User 1D Number =3
. . . e -
» Gives option on how the box is B | Asossior Nurmber =
setup on chart dp. | Descendant Number [l
m. | Retative Number [m)
mp.
| Dates
© (1910 - 2003)
" (28 Jan 1910 - 4 Feb 2003) [ First line boid

Type of Charts - Cascading Pedigree

» Starts with one person Wi ® ST

» Goes back in time ) Alma Gatherine KERNS

» Cascading 4 or 5 generations per page over so many total N
generations Total g 7 B perpage: 5 [
» Caninclude preferred pictures Prune: (| Append index
» Can include an index :;: ::"“’" :"’:I":’ pnly
L move duplicates
» Can remove duplicates L
‘= Box Setup... Preferred pictures
» Can set to use only marked people e i
Title: | Cascading Pedigres
» Infoin top left show who it refers back to E-Fom
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‘Append to names
. . | Relationship
Cascading Pedigree Chart - cont. S
User ID Number
|Sex
» Blank charts | Ancestor Number
| Descendant Number
» Can be used for filling in information Relative Number
» Specify total generations & number of generations per page ‘_
|_| First line bold
» Does not generate chart - goes straight to printing Draw shadow boxes
. e s Soft
» Preview PDF before printing oft snacons
» Index can be useful for quickly finding names ? | Cancel ‘
» Additional options can be done in box setup \
— Cascading Pedigree, Index
; - BAUMAN
Copies: [1___ 1= Elizabeth (1736 - 1784) Chart #2, 5
Pages: Al BIXLER
David (1817 - 1863) Chart #7, 6
? ‘PDFV Show Details Cancel 1 Ssarah (1848 - 1913) Chart #7, 3
- B BURN:!
Save as PostScript... see a preview Jonathan Chart #1, 10
::'-nvthl?g X Mary Ann (1861 - 1931) Chart #1, 5
This button is your friend. Dy Peter Chart #3, 2
Who: @ Parker Androw STEWART
. " Cora Etta LAUVER
Type of Charts - Relative oo g3 2
Down: 4 bis
Starts with a single person Prune: | Marked ralatives only
. . | Use privacy filtering
Goes forward and backward in time bl | @ Pratorrad plotires
Lists all of their blood relatives Layout:  Hourglass with sibiings
» Includes siblings
» Can limit to marked people - - N\
Can use privacy filtering Paternal Paternal Maternal Maternal
Grandfather  Grandmother Grandfather  Grandmother
Change layouts to hourglass or 1 | \l
hourglass with siblings I
Unele  Aunt  Mother
» Hourglass charts &Spouse & Spouse:
» Eliminates aunts, uncles, cousins Sibli:lg —Sibling Sibl!ng
> Most comprehensive chart &5_1:0089 &Spouse #1 & Spouse#2. & Spouse

]
Child 2




Privacy Filtering & Marking people

» Marking People

>

>

>
>

Can mark people on import of GEDCOM
Can be useful for tree maintenance
Can individually mark people

Can use people side bar to mark easily

» Privacy filtering

>

4
>
4

Used to avoid disclosing personal details
Used to protect identity of certain people
Accessed through preferences

Can be used in charts & reports to make sure
certain people don’t show up

[ WO Privacy & Sensitivity Preferences

mLShow All Preferences |

‘Who is private
£ Peope with no deatn date born after: (1900 | 13|

People with this fiag checked: | Private %)

| Marked peopie

Name: | Omit
M‘ﬂﬂoﬂ"wd: | (I:l\;lng)
£2 Indicate sex
|| Inciude birth, death, and marriage years

B
All other data will be excluded.

(o o

Sample.

Editing Tree charts

» Basic element is a box

» What’s included in the box is specified in the layout

» Boxes can be edited for color, lines, look

» Chart Orientation

William Curtis Bri

» Path it flows from beginning to end
» Available under Tree->Orientation

» Select Live preview for instant updates
» Zoom out to get a better view

» Depends on charts type selected

4 Sep 1881, Moscow, Latah County, Idaho, United States
21 Jul 1962, Los Angeles, Los Angeles, California, United States

® Orientation

Source box: Harry Melvin LEISTER Sr.
Orientation: | % Top-To-Bottom, Butterfly, Waterfall B M s N B

begin Butterfly in generation B

begin Waterfall in generation ‘5 -

er (<>

Trim boxes: | .~ Generations [
Zoom: - 100% ‘ Max

-
a
:
§

10/8/16
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Editing charts - Orientation Options

Top-To-Bottom The fashion of a typical organizational chart starting at top-center
and moving down — fanning left and right as it moves down the
chart.

Bottom-To-Top Opposite of "top-to-bottom."”

Butterfly Begins with source box top and center. A vertical line drops from

the source box and attached to that line are the children of the
source box, moving down chronologically. Each child of the source is
a "source” box for a waterfall chart showing the descendants of the
original source’s children. Children of the source box appearing on
the left of the center line have descendants falling to the left.
Children of the source on the right have descendants falling to the
right.

Waterfall Moves from upper-left to lower-right or vice versa. This usually
represents the most efficient use of space for descendant charts,
although long, skinny charts are difficult to follow.

Editing charts - Orientation Options

Left-To-Right A typical pedigree layout starting at left-center and moving to the
right, fanning up and down as it moves.

Right-To-Left Opposite of "left-to-right."

Combinations  Combination orientations include:
Top-To-Bottom, change to Butterfly, back to Waterfall
Top-To-Bottom, change to Waterfall
These orientations do exactly what they say: combine different
orientations in a chart. Using the number buttons, you can determine at
what generation the chart changes.

Tips For Orientation tips see the help file
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Editing Charts - Trimming Boxes

» Reunion automatically trims based on style selected and the width of text in
the box. Height is set automatically based on information in the box.

» Change the orientation and then change the trim for a different look
Each - each box is treated independently and the width trimmed accordingly

Generations - each generation is set to the width of the largest box in that
generation. Each generation is treated independently

Uniform - All boxes are the same width

» Justify - for Waterfall orientation. Adjust box width for right side of boxes to
align

» For trimming only one box or a selected group of boxes - Control-click and
select the trim option for the selection

Peter LESTER
() Aug 1852 - 14 Jul 1922)

franklin Benpmin LUSTER
- (13 Jan 1892 - 17 Apr 1950)
.

c—“'- .
\ /’ g Ciizsbeth Ellen EHRENZELLER
« Gl (4 Aug 1852 . oft 1897)

Adding Pictures

» Pictures on the chart

Ruth Rosetta LEISTER  Shmon Librand S TRAWSER
» Select a box, Select Object->Put picture SRR D) ) R s UL
) \ Lizzie Mae STRAWSER
» Drag & drop images onto the chart fishum.cnshae L !“4 Mar (893 - 29:Sep 1936)
. ) Picture in box.
» Paste pictures from clipboard ¥ Mary Elen (Mally) KREPS

. . (20 Jun 1867 - 13 Feb 1937)
» File->Place picture

. : | Asaleaaams L2
» Can change frame, size, and border of picture

. . Put Picture in Box >

» Pictures in boxes Put Preferred Picture in Box
. Update trom Family File
» Before a chart is created check Include: Go to Family View
Preferred pictures Align Picture I Box
Size Picture in Box

Frame Picture In Box
Add Box

» Select a box, Control click, Select photo to use Delete Box
Save Default Box Attributes

vyvwyv

» After chart creation:

» Drag and drop picture to box from the chart Align

Layer
Trim

oup

L 3F

yvyv

» Can align, size, and frame pictures in a box

),
Whomt

Mark People in Selected Boxes
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Type of Charts - Timeline

» Depicts lifespans of people as horizontal
bars

» Useful to see who was living when
Defaults to All people

» Recommend changing to descendants of
current couple

Select name format
Select # of generations

Limited to 1200 people

Span: Alive between...

Name format: | First & Mid Name, Last Name

M
A T

N

1700 1750 1800 1850
Hidneich \\i-\ll!/-.————,-—————\
arbaew ANEVERY | e S s 2
by CGERTTARLYE .
Johannes MEYER —— |
Philip LEISTER | —
Nubeor Lk bor LAUVER y
Cheietwpilus MIVER
Itlicabesl BAUMAN ————
Maris SCHAEFFER —— e
Aichued LAUVER ‘ —_—
Ana KINDIG
|

Chunmmples MOYER

Who: | All people (10845)
" Marked people only (10843)
° Descendants of current couple

Generations: D o

| Bold children only
|| Marked descendants only
"l Include spouses

11800 | I and 1899 &

v

Create Chart

bobin LIISTER

Editing Timeline Charts

» Once chart is created can edit some settings

» Years spanned
Vertical & horizontal grids
Sort by

Can delete bars

vV v.v Vv

Cannot add bars

» Can edit bars

» Can change default colors

» Timeline->Colors

» Add a picture to the chart

» Select a box for the person

» Control-click on the box & select add picture

® Timeline Settings
Span Vertical grid
First year: | 1821 | (<] Yearfines: | 10 [
Lastyear: 2016 | |0 Label years: | 50 2]
Sort by Bold years: | 100 a
" Birth date Horizontal grid
") Death date _
T Age Every § /2| bars
" Last name
@ Descendants
! Reverse order
2 Cancel
\
) ) 1850 ‘
Dea. Curtis Brigham i——
s

Ervin

oid E'i“’"a' Go to Family View
Wiliam € - it gar..,

» Ma

Frank Ha
Harrison Be.

Put Picture on Chart >
Update from Family File

Delete Bar
Timeline Settings...

Flada Adalina Rrinham
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Timeline Perspectives Bar Content..
Perspective Add One..
» Highlighting a specific event Add Set...
» Allows you to add historical/personal events Clean Up Leit
- . Clean Up Split
» Can highlight ancestors births or deaths CleanUp4s® |
» Creates a more personalized chart CleanUp80° 3
————————arzu0
» Under Timeline menu select Perspectives-
>Add One...
Give it a title and date 3
» Move perspectives around as needed to look gl —
200 d Date: 1821 | [~ Bold text
? _ cancel
o
Type of Charts - Fan
» Start with a source person %,%
» Lists name of couple in family view o?%z g
Moves backwards in time 2
/ ”Qz,% y B e
Resembles a fan rather than a tree K o
Created for a specific number of s ggff‘ ’f?{”@ ! f{%
generations | a0 Gy | SE mesonnsen 8
Can be created for marked ancestors only Lo \ .
» Only includes direct ancestors - no
siblings, cousins, aunts, uncles Who: @ Norman Jacob EHRENZELLER
") Susan Ann MOYER
» Easy to show holes in direct ancestor lines S

~
Y

Generations: 4

Prune: || Marked ancestors only

Create Chart

10



10/8/16

» Reunion
» Orientation
» Portrait
» Landscape
» Sizing the chart itself - Page Attributes

» Scale smaller to get fewer pages

» Sizing the page
» Paper size
» Format for your specific printer

» Can customize paper size

Ed]t] ng Fan Charts Total generations: En Line color: [ B
Text font: "Hei'vétﬁc; B Line width: | 2 B
» Under Fan->settings once the chart is Generation: . -
created s (ellck 1o salects Background color: [T 3
e Gradient
Can change the cell color L § A Text color: [ [
Can change text color - . Tm::' _QTBI
‘ext orientation: || Horizontal
Change what info/name appears in the Coa = —
cell Abc Name: | First Name Last Name B
e "] Last name on separate line
Can select from several preset options s ("1 Show (birth-death) dates
Resize cell in the chart & il o lest risme
A% Sample
B i Or. Gregory WITWER St
Select All |
Pra!siAB
? concel | (LD
inti i i :
Printing charts in Reunion ETITIT
» Page Layout Format For: | Any Printer
» Page Attributes Paper Size: | Tabloid

11.00 by 17.00 inches

Orientation: ﬁ 'IE‘

Scale: |80 %

11
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Printing charts in Reunion

>

vV v.v v Vv

Page Layout - Reunion
» Based on paper size will tell you
» How many pages wide for 1 page
» How many pages height for 1 page

Can select move pages off page
breaks for easier reading

Center the chart on page
Number pages

Have patience!

Play with it!

Print - Open PDF in Preview

Printing suggestions:
¢ Keep the vertical orientation.
¢ To print a chart 1 page in width: 100%
¢ To printa chart 1 page in height: 77%

|| Move boxes off page breaks
Center chart

|| Number pages

2 Cancel

Reunion

poF @

Show Details

‘{ Open PDF in Preview
Save as PDF...
‘ Save as PostScript...

Printing charts

>

>

Standard printers
» Most go to 11x17
» Some go to 13x19
» Larger printers - Kinkos/FedEx - PDF or JPEG

» Kinkos/Fedex - can send them online a PDF or JPEG

» Consider what are you printing it for?
Printing companies - Reunion specific

» Ancestry Graphics & Printing -
http://www.ancestryprinting.com/index.html

» Heartland Family Graphics -
http://www.familygraphics.com/

Cost Per Linear Foot* For Printing Your Family Tree Chart
With Non-White
Paperwidth | Black&white | JMNFROIS | Bageground or
(continuous roll) | Text & Lines Only or Clip Art * | Fan Charts with
P Solid Colors
24" wide paper $3.50 per foot $5.00 per foot $7.00 per foot
36" wide paper $5.25 per foot $7.00 per foot $9.00 per foot
42" wide paper

35 1b. ¢ iaht $7.00 per foot $9.00 per foot $12.00 per foot

Media Choices (Click for More Detail)
Value coated paper $2.00/$1.00
Standard heavywelght coated $2.35/51.35
Super heavyweight coated $2.75/%1.75
Standard photo semigloss $2.75/81.75
Premium photo satin $3.25/52.25
Matte polypropylene $3.00/$2.00
Vinyl banner $4.00/53.00

Right column shows Inftial per page price/over 40 page price

12
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Printing Charts

» Printing companies - genealogy in general

» Most print in standard frame/poster sizes
» Family ChartMasters - https://familychartmasters.com/ (PDF & GEDCOM)

» Very responsive support

» Willing to work with you on what you want

» Does have large blank charts

» MyCanvas - works with Ancestry - https://www.mycanvas.com/products/family-tree-posters/

» Etsy vendors

» https://www.etsy.com/shop/CreativeFamilyTree

» https://www.etsy.com/listing/66476406/family-tree-chart-displays-6-to-7

» Cyndi’s list of vendors - http://www.cyndislist.com/charts/vendors/

13



